Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error -550 Running Eseutil on Exchange


View products that this article applies to.

Symptoms

When you run Eseutil against a Microsoft Exchange computer, you may receive the following error message:
Operation terminated with error -550 <JET_errDatabaseInconsistent, Database is in inconsistent state>

↑ Back to the top


Cause

The database may still be mounted.

↑ Back to the top


Resolution

If the database is still mounted, use the following steps to dismount the database, and then run Eseutil:
  1. Start Exchange System Manager.
  2. Right-click the database that you want to dismount.
  3. Click All Tasks, and then click Dismount Store.

↑ Back to the top


Keywords: KB232301, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 232301
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 510