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"0x0000009F" Stop error when you resume a computer that is running Windows Server 2008 R2 or Windows 7 from sleep


View products that this article applies to.

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Symptoms

Consider the following scenario:
  • You use 1394 ports to connect one or more external hard disks to a computer that is running Windows Server 2008 R2 or Windows 7.
  • You put the computer to sleep.
  • You resume the computer from sleep.
In this scenario, you may receive the following Stop error message:

0x0000009F (parameter1, parameter2, parameter3, parameter4)
The DRIVER_POWER_STATE_FAILURE
Notes
  • The four parameters in this error message vary, depending on the computer's configuration.
  • Not all "0x0000009F" Stop errors are caused by this problem.

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Cause

This problem occurs because of a race condition between two bus resets.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 or Windows Server 2008 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 and Windows Server 2008 R2 updates are included in the same packages.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.1.760
    0.16xxx
    Windows 7 and Windows Server 2008 R2RTMGDR
    6.1.760
    0.20xxx
    Windows 7 and Windows Server 2008 R2RTMLDR
  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
1394bus.sys6.1.7600.1638554,78413-Jul-200923:51x86
1394ohci.sys6.1.7600.20785164,86420-Aug-201002:56x86
Ohci1394.sys6.1.7600.1638562,46413-Jul-200923:51Not Applicable
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
1394bus.sys6.1.7600.1638568,09614-Jul-200900:06x64
1394ohci.sys6.1.7600.20785230,40020-Aug-201003:52x64
Ohci1394.sys6.1.7600.1638572,83214-Jul-200900:06x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information about a similar "0x0000009F" Stop error, click the following article number to view the article in the Microsoft Knowledge Base:
981848 "0x0000009F" Stop error message when a computer enters and resumes from hibernation in Windows 7 or Windows Server 2008 R2
For more information about a similar "0x0000009F" Stop error, click the following article number to view the article in the Microsoft Knowledge Base:
977186 Error message when you try to resume a Windows 7-based or a Windows Server 2008 R2-based computer from hibernation: "Stop 0x0000009F"

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File namePackage_1_for_kb2315295~31bf3856ad364e35~x86~~6.1.1.0.mum
File versionNot Applicable
File size1,832
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable
File namePackage_2_for_kb2315295~31bf3856ad364e35~x86~~6.1.1.0.mum
File versionNot Applicable
File size1,832
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable
File namePackage_3_for_kb2315295~31bf3856ad364e35~x86~~6.1.1.0.mum
File versionNot Applicable
File size1,831
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable
File namePackage_for_kb2315295_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum
File versionNot Applicable
File size2,199
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable
File nameX86_1394.inf_31bf3856ad364e35_6.1.7600.20785_none_fb8f4f3f80591ec2.manifest
File versionNot Applicable
File size3,572
Date (UTC)20-Aug-2010
Time (UTC)08:42
PlatformNot Applicable
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_1394.inf_31bf3856ad364e35_6.1.7600.20785_none_57adeac338b68ff8.manifest
File versionNot Applicable
File size3,576
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable
File namePackage_1_for_kb2315295~31bf3856ad364e35~amd64~~6.1.1.0.mum
File versionNot Applicable
File size1,842
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable
File namePackage_2_for_kb2315295~31bf3856ad364e35~amd64~~6.1.1.0.mum
File versionNot Applicable
File size1,842
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable
File namePackage_3_for_kb2315295~31bf3856ad364e35~amd64~~6.1.1.0.mum
File versionNot Applicable
File size1,841
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable
File namePackage_for_kb2315295_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum
File versionNot Applicable
File size2,213
Date (UTC)20-Aug-2010
Time (UTC)08:33
PlatformNot Applicable

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Keywords: kbmdd, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2315295
Revision : 1
Created on : 1/7/2017
Published on : 10/9/2014
Exists online : False
Views : 323