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Unavailable Attachments When Accepting Meeting Requests in Outlook


View products that this article applies to.

Symptoms

When responding to a meeting request, if the you choose to edit your response before sending, add an attachment and then save the message, this attachment may no longer be available to open. This may also happen if the Auto-Save feature saves the message before sending. Once this happens, when the sender or recipient attempts to open the attachment, the following error message is displayed:

The operation failed. An object cannot be found.


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Cause

The background save mechanism used to save the attachment does not properly handle this scenario, and adds an empty attachment instead.

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Resolution


Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 How to back up and restore the registry in Windows

This problem can be avoided by disabling the background save mechanism using the DisableBGSave key. To do this, use the following steps:
  1. Exit Outlook.
  2. Start Registry Editor.

    For Windows Vista and for Windows 7:

    Click Start, type regedit in the Start Search box, and then press Enter.

    For Windows XP:

    Click Start, click Run, type regedit, and then click OK.
  3. For Outlook 2007, locate and then click one of the following keys in the registry: 
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook

    For Outlook 2010, locate and then click one of the following keys in the registry: 
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook.
  4. On the Edit menu, click Add Value, and then add the following registry value:

    Value name: DisableBGSave
    Data type: REG_DWORD
    Radix: Hexadecimal
    Value data: 1
  5. Exit Registry Editor.
  6. Start Outlook.

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Properties

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Keywords: KB2302448

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Article Info
Article ID : 2302448
Revision : 1
Created on : 7/30/2010
Published on : 7/30/2010
Exists online : False
Views : 540