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The �0x80070553� error code occurs on a Windows Server 2003-based computer when you start an application or service that is configured to run by using a hard-coded user account


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a computer that is running Windows Server 2003.
  • You configure an application or service to run by using a hard-coded user account on the computer.
  • You run the application or service, and then you exit the application or service.
  • You try to run the application or service again.
In this scenario, you may be unable to run the application or service, and you receive the error code 0x80070553.

For example, you configure the NT AUTHORITY\LocalService or NT AUTHORITY\NetworkService user account for the World Wide Web Publishing Service (W3SVC) on a computer that is running Windows Server 2003. Then, the service may not start, and you receive the following error in the event log:

Event Type: Error
Event Source: W3SVC
Event Category: None
Event ID: 1005
Date: <date>
Time: <time>
User: N/A
Computer: <computer>
Description:
The World Wide Web Publishing Service is exiting due to an error. The data field contains the error number.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 80070553

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Cause

This issue occurs because the Local Security Authority (LSA) incorrectly deletes the logon session for hard-coded user accounts.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2003 Service Pack 2 (SP2). For more information about how to obtain a Windows Server 2003 service pack or a Windows XP Professional x64 Edition service pack, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows Server 2003 file information notes
  • In addition to the files that are listed in these tables, this hotfix also installs an associated security catalog file (KBnumber.cat) that is signed with a Microsoft digital signature.
For all supported x86-based versions of Windows Server 2003
File nameFile versionFile sizeDateTimePlatform
Lsasrv.dll5.2.3790.4776818,17617-Sep-201008:59x86
For all supported x64-based versions of Windows Server 2003
File nameFile versionFile sizeDateTimePlatform
Lsasrv.dll5.2.3790.47761,570,81617-Sep-201006:37x64
For all supported IA-64-based versions of Windows Server 2003
File nameFile versionFile sizeDateTimePlatform
Lsasrv.dll5.2.3790.47762,171,90417-Sep-201006:38IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about authentication functions, visit the following Microsoft website:
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseadvanced, kbsurveynew, KB2283089

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Article Info
Article ID : 2283089
Revision : 3
Created on : 10/15/2010
Published on : 10/15/2010
Exists online : False
Views : 281