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Trade agreement prices are not populating when entering sales orders in Microsoft Dynamics AX


Symptoms

Sales prices are not populating correctly according to a trade agreement when entering a Sales Order in Microsoft Dynamics AX.

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Cause

This issue can occur if the trade agreement prices have not been activated.

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Resolution

To resolve this issue, activate the price agreements by following the steps listed below:

1. In the Accounts receivable module, click Setup, click Price/Discount, click Activate price/discount.

2. Click the Price tab.

3. Mark the desired item/customer combination to activate the price agreements. 

4. Close the Activate price/discount form to save your changes. 

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kbmbssalesandreceivables, kbmbsinventory, kb

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Article Info
Article ID : 2268948
Revision : 1
Created on : 1/7/2017
Published on : 8/4/2011
Exists online : False
Views : 86