Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive an error message after you log on to Windows: "Windows - No Disk : Exception Processing c0000013 Parameters"


Symptoms

After you log on to Windows, you see a dialog box that contains the following information:


Title: Windows - No Disk
Text: Exception Processing message c0000013 Parameters <Parameter1> <P2> <P3> <P4>
[Cancel] [Try again] [Continue]


Or, the following entry is found in the system event log:


↑ Back to the top


Cause

At some point, removable media was referenced by an application or by a driver. When the application or driver tries to access the location again, it is unsuccessful, and you receive the error that is mentioned in the “Symptoms” section if no media is available.

↑ Back to the top


Resolution

The option to display popup errors can be changed in Windows. But even if the dialog box popup error is disabled, the situation that the error describes still occurs. To help isolate and resolve the cause of the problem, use one or more of the following options.

Note  For more information about how to disable the error dialog box, click the following article number to view the article in the Microsoft Knowledge Base:  
128642  How to change hard error popup handling in Windows NT  

Option 1

In some cases, the issue occurs because of a virus or because of malware. Before you try the following options, perform a scan of the computer. To do this by using Microsoft Security Essentials, visit the following Microsoft website: 

Option 2

If you see the error only when you open a specific program, perhaps the program is trying to access media that is no longer available. The FAT file system was originally designed for use with removable media. When the media is removed, instead of causing the application to fail, the user has an option to reinsert the media. To resolve this issue, use one of the following methods, as appropriate for your situation:
  • If the media is available, insert the media, and then click Try again in the error dialog box.
  • If the media is no longer available, you might be able to make a change in the application that stops the reference to the removable media. To do this, you might just have to click File and then click Open, or click File and then click Save, and then specify a local drive.
If you need more help, contact the application vendor.

Option 3

If the problem continues to occur, you might find that a device that was previously removed is still registered. In this case, you may be able to resolve this problem by removing such devices. To do this, click the Safely Remove Hardware icon in the notification area, and remove any devices that are no longer attached.

Option 4

Perform a clean restart of the computer, and then check whether you still receive the error message. To do this, follow these steps:
  1. Click Start, click Run, type msconfig, and then press ENTER.
  2. At the top of the System configuration window, click the Services tab.
  3. Check to select the check box for Hide all Microsoft services.
  4. Click Disable all, and then click Apply.
  5. Click the Startup tab.
  6. Click Disable All, and then click OK to close the window.
  7. Restart the computer.
If the error is resolved after you restart the computer, the issue is related to one of the items that you disabled. Open msconfig again, and begin to enable items until the problem returns. When the application that causes the error is located, you can determine whether the application can be reconfigured so that it stops referencing the media that was removed. If you need help with how to do this, contact the vendor for help.

Option 5

Open the disk management interface, and review the devices that are listed. If you find a removable device that is no longer being used, consider one of the following methods, as appropriate for your situation:
  • Determine whether the device can be reconfigured so that it stops referencing the media that is not available.
  • Remove or uninstall the device.

  • Update the software for the device.
If you need help with how to do this, contact the vendor for help.

↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 2237922
Revision : 1
Created on : 1/7/2017
Published on : 11/29/2010
Exists online : False
Views : 118