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"File Not Found" when Remote Install Client connects to server


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Symptoms

When a Remote Install Client connects to the server to perform an installation or run troubleshooting tools, the error message "File not found" may be displayed. (The user can press F12 for a network boot.)

Depending on the PXE client version in use, you may also receive the following error messages:
PXE-T01: File not found
PXE-E3B: TFTP Error - File not Found
(These error messages are based on PXE 1.0b.)

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Cause

This behavior can occur if files in the RemoteInstall\OSChooser\I386 folder are missing or damaged. These files are used by the Remote Install Client to boot and connect to the server in order to run the Client Installation Wizard.

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Resolution

Make sure the following files exist in the RemoteInstall\OSChooser\I386 folder:
  • NTLDR
  • Startrom.com
  • Startrom.n12
If these files do not exist or are damaged and need replacement, copy them from either the installation CD-ROM or the %SystemRoot%\System32\Reminst folder.

NOTE: To replace the NTLDR file, copy the %SystemRoot%\System32\RemInst\Oschoice.exe file to the <driveletter>\RemoteInstall\OSChooser\I386 folder then rename it to NTLDR.

For more information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:
932447 No x64-based images appear in the list of images when you connect to a Windows Server 2003-based computer that is running Windows Deployment Services

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Keywords: KB222177, kbsetup, kbprb, kberrmsg

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Article Info
Article ID : 222177
Revision : 6
Created on : 5/8/2007
Published on : 5/8/2007
Exists online : False
Views : 434