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FP2000: Clip Gallery Cannot Open the Previews File


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This article was previously published under Q219209

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Symptoms

When you attempt to open the Clip Gallery from Microsoft FrontPage, you may receive the following message:

Clip Gallery cannot open the previews file \\Server\Share\Folder\File Name.cag.

That file is on a network. The file may have been removed or the network server may not be available. Attempting to open that file causes Clip Gallery to launch slowly.

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Cause

In Windows 95 and Windows NT, you can have multiple user profiles. If you import some Clip Gallery Packages (.cag files) into your Clip Gallery from a network drive, log-off your computer, and log on as a different user, or cannot connect to the network location where the Clip Gallery files are stored, you will see the error message.

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Resolution

If you receive the error, and you do not have the only user profile for your computer, do not select the "Don't Attempt To Open That File in the Future" check box.

If you select the "Don't Attempt To Open That File in the Future" check box and then click OK, the clipart stored in that preview file is removed from your Clip Gallery. If you then log-off your computer and then log back on as yourself, the clipart is still gone. If you have already deleted the clips, use the following steps to add them back in:
1.Start FrontPage.
2.On the Insert menu, point to Picture, and click Clip Art.
3.In Clip Gallery, click Import Clips.
4.From the Files of Type list, select Clip Gallery catalogs.
5.Navigate to the folder that contains a .cag file.
6.Click the file that corresponds to the collection you want to import, and click OK.

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More information

For additional information about the network connection and Clip Gallery, please see the following article in the Microsoft Knowledge Base:
158425 CG3: Errors and Unable to View Clipart in Clip Gallery

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Keywords: KB219209, kbprb, kbnofix

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Article Info
Article ID : 219209
Revision : 1
Created on : 10/1/2001
Published on : 10/1/2001
Exists online : False
Views : 319