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You receive an incorrect error message when you experience name collision in a shared network folder in Windows 7


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a computer that is running Windows 7.
  • You right-click a shared network folder, and then you click the Always available offline menu.
  • You perform one of the following operations:
    • You move a folder into the shared folder. The folder has the same name as a folder in the shared folder.
    • You create or rename a folder in the shared folder. The folder has the same name as another folder in the shared folder.
In this scenario, you expect to receive the Confirm Folder Replace dialog box, which contains the following error message:
"This destination already contains a folder named '<folder name>'."
However, you receive the Folder In Use dialog box, which contains the following error message:
"The action can’t be completed because the folder or a file in it is open in another program."

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Cause

This issue occurs because the client-side caching (CSC) returns the STATUS_ACCESS_DENIED status code instead of returning the STATUS_OBJECT_NAME_COLLISION status code when there is a duplicate folder name.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Csc.sys6.1.7600.20732387,58412-Jun-201003:04x86
Cscmig.dll6.1.7600.20732109,56812-Jun-201005:26x86
Microsoft-windows-offlinefiles-core-ppdlic.xrm-msNot applicable3,14412-Jun-201005:49Not applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the NTSTATUS values, visit the following Microsoft Developer Network (MSDN) website: For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7

Additional files for all supported x86-based versions of Windows 7
File nameUpdate.mum
File versionNot applicable
File size1,629
Date (UTC)12-Jun-2010
Time (UTC)10:56
PlatformNot applicable
File nameX86_ac4b5f96d493df13be0e2e368540b9e4_31bf3856ad364e35_6.1.7600.20732_none_198d4910d7cb8e2c.manifest
File versionNot applicable
File size705
Date (UTC)12-Jun-2010
Time (UTC)10:56
PlatformNot applicable
File nameX86_microsoft-windows-offlinefiles-core_31bf3856ad364e35_6.1.7600.20732_none_9edb5045d6329f0c.manifest
File versionNot applicable
File size11,592
Date (UTC)12-Jun-2010
Time (UTC)06:09
PlatformNot applicable

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2182005
Revision : 3
Created on : 9/28/2018
Published on : 9/28/2018
Exists online : False
Views : 141