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The download or update process fails when you try to download firmware to an IEEE 1394 Firewire device or to update the firmware on an IEEE 1394 Firewire device on a computer that is running Windows 7 or Windows Server 2008 R2


View products that this article applies to.

Symptoms

You have a computer that is running Windows 7 or Windows Server 2008 R2. When you try to download firmware to an IEEE 1394 Firewire device or when you try to update the firmware on an IEEE 1394 Firewire device, the download or update process fails.

Note This problem does not occur on computers that are running other Windows operating systems.

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Cause

This problem occurs because of a time-out issue. When you try to download firmware to the device through a 1394 connection, the download process times out after 60 seconds. Even if you set the time-out value to be greater than 60 seconds, Windows times out the download process after 60 seconds.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

There are no prerequisites for applying this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Sbp2port.sys6.1.7600.2074685,37601-Jul-201005:15x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Sbp2port.sys6.1.7600.20746103,81601-Jul-201006:26x64
For all supported IA-64-based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Sbp2port.sys6.1.7600.20746283,00801-Jul-201004:44IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_sbp2.inf_31bf3856ad364e35_6.1.7600.20746_none_45c4dd8770730fb1.manifest
File versionNot applicable
File size2,077
Date (UTC)01-Jul-2010
Time (UTC)05:46
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_sbp2.inf_31bf3856ad364e35_6.1.7600.20746_none_a1e3790b28d080e7.manifest
File versionNot applicable
File size2,081
Date (UTC)01-Jul-2010
Time (UTC)06:56
PlatformNot applicable
Additional files for all supported IA-64-based versions of Windows Server 2008 R2
File nameIa64_sbp2.inf_31bf3856ad364e35_6.1.7600.20746_none_45c6817d707118ad.manifest
File versionNot applicable
File size2,079
Date (UTC)01-Jul-2010
Time (UTC)06:37
PlatformNot applicable

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Author: davidwin;weimu
Writer: v-liangc
Tech Reviewer: davidwin;weimu
Editor:v-edcork 

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2173749
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 251