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FP2000: Multiple Errors Trying to Access Web Sites


View products that this article applies to.

This article was previously published under Q205715

For a Microsoft FrontPage 98 version of this article, see 193964 (http://support.microsoft.com/kb/193964/EN-US/ ) .
For a Microsoft FrontPage 97 and earlier version of this article, see 143089 (http://support.microsoft.com/kb/143089/EN-US/ ) .

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Symptoms

When you try to access an existing Web site, you may receive the following error messages:
Unable to open http://<servername>/<page>. The site reports that the item you requested could not be found.
-and-
404 Not Found. The requested URL /page was not found on the server.

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Cause

This error message occurs because FrontPage cannot find the page. This problem occurs when any of the following situations are true:
  • You typed the address incorrectly.
  • The proxy server setting in FrontPage is invalid.
  • You are trying to follow a link created by one of the following components:
    Confirmation Field
    Discussion Form Handler
    Registration Form Handler
    Save Results Form Handler
    Search Form
    Hit Counter
    NOTE: These are browse-time components, which require the server extensions to be installed in order to work. The links are valid, but the browser is unable to find the corresponding page until the server extensions are installed.
  • The Web folder was deleted.
  • The Web content was moved.

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Resolution

To work around this problem, use the appropriate method for your situation.

Method 1: If You Typed the Address Incorrectly

Ensure that you typed the Uniform Resource Locator (URL) correctly. If it is incorrect, retype the URL correctly and try again.

Method 2: If the Proxy Server Is Invalid

FrontPage allows you to specify a proxy server. To verify that the server is correct, follow these steps:
  1. On the Tools menu, click Options, and then click Proxy Settings.
  2. In the Internet Properties dialog box, click Connections, and then click LAN Settings.
  3. In the Local Area Network (LAN) Settings dialog box, verify that the Proxy address is correct. If the Proxy address is correct, confirm that the proxy is functioning properly.

Method 3: If You Are Using Browse-time FrontPage Components

The browse-time FrontPage components require the FrontPage Server Extensions to function. If the FrontPage Server Extensions are not installed on the Web server, the Web server administrator must run the Microsoft Management Console and install the appropriate server extensions to the Web server that you are using.

Method 4: If the Web Folder Was Deleted

If you deleted the folder that contains all of your Web pages, FrontPage still maintains pointers to that information in another file.

Method 5: If the Web Content Was Moved

If you moved your content from its original location, move it to its original location, start the Microsoft Management Console, uninstall the server extensions, and then move the content where you want it and reinstall the FrontPage Server Extensions.

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Keywords: KB205715, kbpending, kbprb

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Article Info
Article ID : 205715
Revision : 1
Created on : 10/1/2001
Published on : 10/1/2001
Exists online : False
Views : 194