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FP2000: No Documents Found After Performing Search Query


View products that this article applies to.

This article was previously published under Q205710
For a Microsoft FrontPage 98 version of this article, see 194047 (http://support.microsoft.com/kb/194047/EN-US/ ) .
For a Microsoft FrontPage 97 version of this article, see 192434 (http://support.microsoft.com/kb/192434/EN-US/ ) .

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Symptoms

When you perform a search, no results are returned and you may receive one of the following messages:
No documents found. Please try again.
-or-
The text source "default" does not exist in "D:\IP_Address\_vti_txt\default.wti". No documents found. Please try again.

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Cause

This message may appear if any of the following are true:
  • The files that contain the index information for the search component are corrupted or missing (for example, they were deleted or moved).

    -or-
  • If you are publishing to a web that uses Microsoft Index Server, the catalog file does not exist.

    -or-
  • You are searching for a word that is on the WAIS stop list.

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Resolution

To resolve this behavior, use one of the following methods.

NOTE: You should try Method 1 first. If Method 1 does not resolve this behavior, use Method 2. If you are using Microsoft Index Server, use Method 3.

Method 1: Recalculate Links

  1. Start FrontPage and open your Web.
  2. On the Tools menu, click Recalculate Hyperlinks.
  3. Run your search in a Web browser.

    NOTE: You may need to refresh or reload the page in the Web browser.

Method 2: Reset the Dependency Databases

To reset the dependency databases used by the FrontPage Search Component, follow these steps:
  1. In Windows Explorer, open the folder that contains your Web content.

    NOTE: If you are using a local web server, your content is located at the following locations.

    Web Server Folder
    FrontPage Personal Web Server \FrontPage Webs\Content
    Microsoft Personal Web Server \Webshare\Wwwroot
    Microsoft Personal Web Server 4.0 \InetPub\Wwwroot
    Microsoft Internet Information Server \InetPub\Wwwroot
  2. Open the folder that contains the deleted page.
  3. Open the \_vti_pvt folder and delete the following two files:
    Deptodoc.btr
    Doctodep.btr
  4. Open the \_vti_txt\default.wti folder. Delete the following files:
    All.cat
    All.dct
    All.doc
    All.fmt
    All.fn
    All.hl
    All.idx
    All.inv
    All.src
  5. On the Tools menu, click Recalculate Hyperlinks.

Method 3: Create a Catalog File using Index Server

Set up Index Server with a catalog for the virtual server. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
183731� How to Index and Create a Catalog for a New Web Site

Method 4: Change the Permissions of the \_vti_txt Folder

Change the permissions of the \_vti_txt folder to read/write/execute.

Method 5: Words That Are Ignored When You Perform a Search

For additional information about the words that are ignored when you attempt to search a Web using the Search Form, click the article number below to view the article in the Microsoft Knowledge Base:
198091� FP2000: Words That Are Ignored by the Search Form

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More information

For additional information about searches in FrontPage, click the article number below to view the article in the Microsoft Knowledge Base:
205612� FP2000: Deleted Pages from Web Show up in Search Results List

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Keywords: KB205710, kbprb

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Article Info
Article ID : 205710
Revision : 1
Created on : 11/26/2002
Published on : 11/26/2002
Exists online : False
Views : 390