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FP2000: Cannot Access Help After Importing Files from Floppy Disk


View products that this article applies to.

This article was previously published under Q205485

For a Microsoft FrontPage 98 version of this article, see 194312 (http://support.microsoft.com/kb/194312/EN-US/).
For a Microsoft FrontPage 97 version of this article, see 182687 (http://support.microsoft.com/kb/182687/EN-US/).

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Symptoms

When you attempt to access FrontPage Help by clicking a command on the Help menu or in a dialog box, FrontPage Help does not appear and the floppy disk drive is accessed. If you place a disk in the floppy disk drive, FrontPage Help will appear.

To work around this problem and access FrontPage Help, follow these steps:
1.On the File menu in FrontPage, click Exit.
2.Restart FrontPage. In the Getting Started dialog box, click OK.
3.On the Help menu, click Microsoft FrontPage Help.

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Cause

This behavior occurs after you have imported files from either a floppy disk or a removable disk, and then removed the disk from the disk drive.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB205485, kbpending, kbbug

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Article Info
Article ID : 205485
Revision : 1
Created on : 10/1/2001
Published on : 10/1/2001
Exists online : False
Views : 365