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FP2000: No Response When Attempting to Create New FrontPage Web


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This article was previously published under Q205262

For a Microsoft FrontPage 98 version of this article, see 194551 (http://support.microsoft.com/kb/194551/EN-US/ ) .
For a Microsoft FrontPage 97 version of this article, see 169610 (http://support.microsoft.com/kb/169610/EN-US/ ) .

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Symptoms

After you select a template or wizard in the New FrontPage Web dialog box and click OK, you will receive the following error message:
HTTP/1.0 501 Not Supported.

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Cause

This problem occurs if either of the following is true:
  • The FrontPage Server Extensions are not installed on the Web server where you are attempting to create the web. In this case the error message reads: "The web server at "machine name" does not appear to have the FrontPage Server Extensions installed.
  • TCP/IP is not initialized. If this is the case, the server name is typically "Default" (without the quotation marks). For example, the host name is "Default" if the Client for Microsoft Networks is not installed or if the Domain Name Server (DNS) is not specified.

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Resolution

To resolve this problem, use one of the following methods:

Method 1: Install the FrontPage Server Extensions

Install the FrontPage Server Extensions on the Web server where you are attempting to create the Web.

Method 2: Install the Client for Microsoft Networks

Install the Client for Microsoft Networks in Control Panel.

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Keywords: KB205262, kbpending, kbprb

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Article Info
Article ID : 205262
Revision : 1
Created on : 10/1/2001
Published on : 10/1/2001
Exists online : False
Views : 375