Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Windows Easy Transfer can't connect to your other computer" error message when you try to transfer data to a Windows 7-based computer that has a Winsock LSP installed


Symptoms

You have a Windows 7-based computer that has a Winsock Layered Service Provider (LSP) installed. When you try to use Windows Easy Transfer to transfer data to the computer from another Windows-based computer through a network connection, you may receive the following error message:

Windows Easy Transfer can't connect to your other computer
Make sure that you entered the Windows Easy Transfer key correctly and that both computers are connected to your network.

However, you entered the transfer key correctly, and both computers are connected to the same network.

↑ Back to the top


Cause

Windows Easy Transfer may not connect to your other computer if a certain Winsock LPS is installed in Windows 7. Microsoft has confirmed that this is a problem in Windows 7.

↑ Back to the top


Workaround

To work around this issue, use other transfer methods instead of using a network connection to transfer your data. To do this, run the Windows Easy Transfer wizard, and then click An Easy Transfer cable or An external hard disk or USB flash drive.

↑ Back to the top


Keywords: kbprb, kbsurveynew, kbbug, kbinfo, kb

↑ Back to the top

Article Info
Article ID : 2029072
Revision : 1
Created on : 1/7/2017
Published on : 9/16/2010
Exists online : False
Views : 129