Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Users not able to connect to Team Foundation Server(TFS) 2008


Symptoms

We receive the following error message while connecting to TFS 2008 from Team Explorer 2008:

 
TF31002: Unable to connect to this Team Foundation Server.  Possible reasons for failure are

-         The Team Foundation Server name, port or protocol

-         The Team Foundation server is offline

-         Password is expired or incorrect.

 

↑ Back to the top


Cause

In case of workgroup edition of TFS 2008, we get this error message if we are trying to use more than five users.

↑ Back to the top


Resolution

If we want to use more than 5 users, then we need to upgrade the server to RTM and add users to TFS groups(administrator/contributor, depending on the level of authorization we want to give to the users). For detailed steps in doing so, refer the steps provided in the following article:

 How to: Upgrade from Team Foundation Server Workgroup Edition

 

P.S. In order to determine the number of licensed users you already have in TFS, please follow the steps provided below:

  1.       In Team Explorer, select the Team Foundation Server for which you want to display group membership information.

2.       From the Team menu, point to Team Foundation Server Settings, and then click Group Membership.

3.       In the Global Groups dialog box, select the Team Foundation Licensed Users, and then click Properties.

4.       In User or Group, review the list of member users .

↑ Back to the top


Keywords: vkball, kb

↑ Back to the top

Article Info
Article ID : 2024270
Revision : 1
Created on : 1/8/2017
Published on : 9/16/2010
Exists online : False
Views : 262