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Outlook Web Access: Service always defaults to the Lite version


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Symptoms

Logging into Outlook Web Access (OWA) always defaults to OWA Lite.

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Cause

The accessibility option in OWA designed to assist the visually impaired is selected.

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Resolution

  1. Go to Options.
  2. Click Accessibility.
  3. Clear the Use the blind and low vision experience check box.

Clearing this check box prevents the mailbox from always defaulting to OWA Lite.

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More information

OWA Lite is the default for users who are on Exchange 2007 and are using any browser other than Internet Explorer 6 or higher.

Users on Exchange 2010 have browser specific versioning required for OWA Premium access.

  • Internet Explorer 7 or higher
  • Mozilla Firefox 3.01 or higher
  • Google Chrome 3.1 or higher
  • Apple Safari 3.1 or higher

If the user�s browser isn�t on this list, or its version is lower than what�s listed, they will always default to OWA lite.

In Exchange 2007, desk-less workers will always default to OWA Lite unless the customer has filed a specific change request to allow Premium access for those users.

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Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Keywords: KB2023257

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Article Info
Article ID : 2023257
Revision : 11
Created on : 5/20/2011
Published on : 5/20/2011
Exists online : False
Views : 329