Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"FP Can’t Close Table" Error when accessing windows or reports in Microsoft Dynamics GP


Symptoms

When you print any report or open any window you receive the message: 

  FP can’t close table.

↑ Back to the top


Cause

One cause can be the Anti-virus program you are using is setup to scan the Microsoft Dynamics GP folder on the workstation and/or scan the SQL or Microsoft Dynamics GP folder on the Server workstation.

↑ Back to the top


Resolution

Most Anti-virus programs have a setting where you can exclude certain directories within your workstation.  The directories that you will want to exclude are listed below:

 On the Server Workstation: 

·       Microsoft Dynamics GP or Great Plains folder

·       SQL folder

·       Shared Drive that contains the Reports.dic or Forms.dic files

·       %TEMP% folder

 On the Client or Citrix/Terminal Workstation:

·       Microsoft Dynamics GP or Great Plains folder

·       %TEMP% folder

 Note: If you have questions on how to set this up, you will want to contact the provider of the Anti-Virus program you are running.

↑ Back to the top


More Information

This could also be related to Network issues if you see the message: “Error Accessing SQL”

If you are running a smart list and receive this message reference knowledge base article 874415.

https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb;EN-US;874415

 

↑ Back to the top


Keywords: kbmbsmigrate, kbmbspartner, vkball, kb

↑ Back to the top

Article Info
Article ID : 2019355
Revision : 1
Created on : 1/8/2017
Published on : 10/16/2012
Exists online : False
Views : 257