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Error: "You do not have permission to run the 'Microsoft Dynamics NAV Server' System" when you log into the RoleTailored client in Microsoft Dynamics NAV 2009


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Symptoms

When a customer tries to log into the the RoleTailored Client in Microsoft Dynamics NAV 2009 they may receive the following error: You do not have permission to run the 'Microsoft Dynamics NAV Server' System. Contact your system administrator to have your permissions changed."

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Cause

This error occurs when the customer's license does not include granule 9100 - 'Dynamics NAV Server.

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Resolution

When a customer’s license is upgraded to Microsoft Dynamics NAV 2009 or Microsoft Dynamics NAV 2009 SP1, granule 2140 - 'Dynamics NAV 2009', is automatically added to the license. Granule 2140 allows the customer to run the Microsoft Dynamics NAV 2009 Classic client, both native and SQL. However, the customer will not automatically be able to run the Microsoft Dynamics NAV RoleTailored Client. To be able to run the RoleTailored Client the customer will need to purchase granule 9100 - 'Dynamics NAV Server'.

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More Information

This article is posted on PartnerSource at the following link: https://mbs.microsoft.com/partnersource/global/support/hot-topics/LicenseUpgradeNAV2009RTC

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Keywords: kbmbsmigrate, kbmbspartner, vkball, kb

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Article Info
Article ID : 2018637
Revision : 2
Created on : 1/27/2017
Published on : 1/27/2017
Exists online : False
Views : 269