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Unable to install automatic CRM Outlook Client updates.


Symptoms

When attempting to apply CRM Outlook Client updates, you are always prompted for a reboot, but the update never installs.

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Cause

This is typically caused by not being a local administrator on the machine. It can also occur if your local administrator on the machine but User Access Control (UAC) is configured.

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Resolution

1. Open auto-update by going to Start, click Programs, click Microsoft Dynamics CRM 4.0 and right-click on Update.

2. Choose Run as Administrator.

3. Click Yes at the UAC prompt and on the updates page click Update Now.

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Article Info
Article ID : 2015414
Revision : 1
Created on : 1/8/2017
Published on : 1/19/2011
Exists online : False
Views : 102