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Windows 7 displays "Windows is not Genuine" with an error code of 0x80070005


View products that this article applies to.

Symptoms

Immediately after you log on, you see the following Windows Activation window:

Windows is not genuine
Your computer might not be running a counterfeit copy of Windows.
0x80070005

You may also notice the following symptoms:

The computer desktop background is black, and you receive the following error message on the bottom right corner of the screen:

�This copy of Windows is not genuine�

You receive the following error message when you view the System Properties: (Control Panel / System and Security / System)

�You must activate today.  Activate Windows now�

If you try to use slmgr.vbs /dlv to view the licensing status, you receive the following message:

Error: 0x80070005 Access denied: the requested action requires elevated privileges

Notes:  This error message may also occur when a command that is being executed requires an elevated command prompt and is unrelated to the issue discussed here.

If you see a message that Windows might not be genuine with no error code, see this Help topic:

Genuine Windows: frequently asked questions

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Cause

This can be caused by either of the following:

1. There is a lack of permissions in the registry key HKU\S-1-5-20. The Network Service account must have full control and read permissions over that registry key.

This situation may be the result of applying a Plug and Play Group Policy object (GPO).

Computer Configuration / Policies / Windows Settings /Security Settings / System Services / Plug and Play (Startup Mode: Automatic)

Because the Licensing service uses Plug and Play to obtain hardware ID information and binds the license to the computer, this setting can result in an activated system appearing to be out of tolerance. The default permissions of the Plug and Play policy do not grant the Licensing service the appropriate rights to access the Plug and Play service. The Licensing service runs under the Network Service account.

2. Missing registry keys. One of more of these registry keys may be missing:

HKLM\software\Microsoft\Windows NT\CurrentVersion\Profilelist

S-1-5-18
S-1-5-19
S-1-5-20

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Resolution

If the issue is caused by lack of permissions, to resolve you can either disable the policy setting (Method A), or edit the permissions to provide the Licensing Service the required permissions (Method B).  If the issue is caused by missing registry keys, see Method C. 

Method A: Disable the Plug and Play Policy

1. Determine the source of the policy. To do this, follow these steps:

a. On the client experiencing the Activation error, run the Resultant Set of Policy wizard by clicking Start, Run and entering rsop.msc as the command.

b. Visit the following location:

Computer Configuration / Policies / Windows Settings /Security Settings / System Services /

If the Plug and Play service is configured through a Group Policy setting, you see it here with settings other than Not Defined. Additionally, you can see which Group Policy is applying this setting.


2. Disable the Group Policy settings and force the Group Policy to be reapplied.

a. Edit the Group Policy that is identified in Step 1 and change the setting to �Not Defined.� Or, follow the section below to add the required permissions for the Network Service account.
b. Force the Group Policy setting to reapply: gpupdate /force (a restart of the client is sometimes required)

Method B: Edit the permissions of the Group Policy:

1. Open the Group Policy that is identified in Method A, Step 1 above, and open the corresponding Group Policy setting. 
2. Click the Edit Security button, and then click the Advanced button.
3. In the Advanced Security Settings for Plug and Play window click Add and then add the SERVICE account. Then, click OK
4. Select the following permissions in the Allow section and then click OK:

Query template
Query status
Enumerate dependents
Interrogate
User-defined control
Read permissions

 Note: The Previous rights are the minimum required permissions. 

5. Run gpupdate /force after you apply the previous permissions to the Group Policy setting.

6. Verify that the appropriate permissions are applied with the following command:

sc sdshow plugplay

The following are the rights applied to the Plug and Play service in SDDL:
 
D:(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SY)
(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)
(A;;CCLCSWLOCRRC;;;IU)
(A;;CCLCSWLOCRRC;;;SU)
S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

(A;;CC LC SW LO CR RC ;;;SU is an Access Control Entry (ACE) that allows the following rights to "SU" (SDDL_SERVICE � Service logon user)

A: Access Allowed
CC: Create Child
LC: List Children
SW: Self Write
LO: List Object
CR: Control Access
RC: Read Control
SU: Service Logon User

Note: If there are no GPO's in place, then another activity may have changed the default registry permissions. To work around this issue, perform the following steps:

  1. On the computer that is out of tolerance, start Registry Editor.
  2. Right-click the registry key HKEY_USERS\S-1-5-20, and select Permissions...
  3. If the NETWORK SERVICE is not present, click Add...
  4. In Enter the object names to select type Network Service and then click Check Names and OK.
  5. Select the NETWORK SERVICE and Grant Full Control and Read permissions.
  6. Restart the computer.
  7. After the restart, the system may require activation. Complete the activation.

Method C: Add Registry Key

1. Copy the below entry as is on a notepad and save the text file to Profilelist.reg
2. Merge profilelist.reg
3. Reboot the server and now try to activate , it should work fine.
---------------------------------------------------------------------------------------------------------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-18]

"Flags"=dword:0000000c
"State"=dword:00000000
"RefCount"=dword:00000001
"Sid"=hex:01,01,00,00,00,00,00,05,12,00,00,00
"ProfileImagePath"=hex(2):25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,\
  00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
  5c,00,63,00,6f,00,6e,00,66,00,69,00,67,00,5c,00,73,00,79,00,73,00,74,00,65,\
  00,6d,00,70,00,72,00,6f,00,66,00,69,00,6c,00,65,00,00,00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-19]
"ProfileImagePath"=hex(2):43,00,3a,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,\
  00,73,00,5c,00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,50,00,72,00,6f,00,\
  66,00,69,00,6c,00,65,00,73,00,5c,00,4c,00,6f,00,63,00,61,00,6c,00,53,00,65,\
  00,72,00,76,00,69,00,63,00,65,00,00,00
"Flags"=dword:00000000
"State"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-20]
"ProfileImagePath"=hex(2):43,00,3a,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,\
  00,73,00,5c,00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,50,00,72,00,6f,00,\
  66,00,69,00,6c,00,65,00,73,00,5c,00,4e,00,65,00,74,00,77,00,6f,00,72,00,6b,\
  00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,00,00
"Flags"=dword:00000000
"State"=dword:00000000

 

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More information

 

If you are a Small Business customer, find additional troubleshooting and learning resources at the Support for Small Business site.

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Keywords: KB2008385, kbsmbportal

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Article Info
Article ID : 2008385
Revision : 11
Created on : 10/12/2012
Published on : 10/12/2012
Exists online : False
Views : 888