Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XFOR: 8007010b Error: Notes/SNADS/PROFS Connector Fails To Install


View products that this article applies to.

This article was previously published under Q198857

↑ Back to the top


Symptoms

During installation of the Microsoft Exchange Notes, Microsoft Exchange SNADS, or Microsoft Exchange PROFS (OV/VM) connectors, you might receive the following error message:
Severe. Install Failed. Check the log
C:\exchsrvr\CONNECT\Exchconn\setup\lmeilog.txt and the NT Event Log for further details. Setup is exiting...
Examining the Lmeilog.txt file, you find the following:
MEXIEXTN: Started: Tue Apr 14 09:37:26 1998
PARAMETER: ORG=ORG
PARAMETER: SITE=SITE
PARAMETER: SERVER=SERVER001
PARAMETER: MACHINE=I386
PARAMETER: DISPLAYNAME= Extension for Lotus Notes Connector for i386
PARAMETER: NAME=lsntscp0
PARAMETER: EXTDLL=C:\exchsrvr\CONNECT\Exchconn\install\lsntscp0.dll
INFO: SITE DN=/o=ORG/ou=SITE
ERROR: unable to install lsntscp0 admin extension [8007010b]
MEXIEXTN: Failed [106]: Tue Apr 14 09:37:26 1998
MEXIEXTN: Please check the NT Application Event Log for any additional information.
					

↑ Back to the top


Cause

The problem is caused by the lack of a Temp directory in the root of the drive, for example, C:\Temp.

↑ Back to the top


Workaround

Create a Temp directory in the root of the drive.

↑ Back to the top


Keywords: KB198857, kbprb

↑ Back to the top

Article Info
Article ID : 198857
Revision : 7
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 230