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XFOR: Unique Alias Name Required for POP3/IMAP4 Client Logons


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Symptoms

POP3 users are may not be able to log into their mailboxes. The following error may be returned:
The requested mailbox is not available on this server.

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Cause

The alias for each user's mailbox is the same on the mailbox property's general page. Further diagnosis will show the following:
The accounts for the clients are
SITE1/user with an SMTP address of user@site1.org.com
SITE2/user with an SMTP address of user@site2.org.com
Two Windows NT domains are DOM1 and DOM2, and the two Exchange Servers, ORG/SITE1/Server1 and ORG/SITE2/Server2, respectively.

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Workaround

To work around this problem, the Administrator needs to assign unique aliases for every user. While the address user@site1.org.com is unique in the case of SMTP protocol, it is not unique when a POP3 or IMAP4 client logs on. The duplicate alias of 'user' will result in the above error.

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Keywords: KB198143, kbprb

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Article Info
Article ID : 198143
Revision : 9
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 479