Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XCLN: NDR When Sending A Message to A Local Recipient


View products that this article applies to.

This article was previously published under Q197721

↑ Back to the top


Symptoms

You can send a message to a local Exchange Server mailbox alone, or to an SMTP recipient alone, but if you send a message to an SMTP recipient and a local Exchange Server mailbox, you receive an non-delivery report (NDR) similar to the following:
   Your message did not reach some or all of the intended recipients.

         Subject:   testing pst
         Sent:   9/25/98 9:51 AM

   The following recipient(s) could not be reached:

         {Exchange Mailbox} on 9/25/98 9:51 AM
               The originator does not have permission to submit message
               MSEXCH:MSExchangeIS:SITE:SERVER
				

↑ Back to the top


Cause

The Microsoft Exchange Client or Outlook profiles include the Internet E- Mail service and the Microsoft Exchange Server service. The Internet E-Mail service is listed first on the Delivery tab, and delivery is also set to go to a .pst file instead of the Exchange Server mailbox.

For additional information about the support limitations of MAPI providerservices, click the article number below to view the article in the Microsoft Knowledge Base:
234936� XCLN: Support Boundaries of MAPI Provider Services

↑ Back to the top


Workaround

To work around this problem, use one or both of the following methods:
  • Set delivery to the Exchange Server mailbox instead of a .pst file on the Delivery tab in the client.
  • In the client, put the Microsoft Exchange Server service first in the list on the Delivery tab instead of the Internet E-Mail service. If you can do this, the Exchange Server computer has a functional Internet Mail Service installed on it or a route to another Exchange Server computer with an Internet Mail Service on it, because Exchange Server handles all outgoing SMTP mail, or delivery of SMTP mail based on the configuration of the Internet Mail Service. The Internet E-mail service in the client is used only for receiving mail from another POP3 server.
For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
245446� XCLN: Error Message: No Transport Provider Was Available

↑ Back to the top


Keywords: KB197721, kbprb

↑ Back to the top

Article Info
Article ID : 197721
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 308