Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error Message Scrolling Through Web Page Frame with Wheel


View products that this article applies to.

This article was previously published under Q194359
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:
Click here to view a list of invalid page fault articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbieipf&adv=&mode=s&cat=false)

↑ Back to the top


Symptoms

When you attempt to scroll through a Web page frame using the IntelliMouse wheel, you may receive either of the following error messages:
Explorer caused a stack fault in module <filename> at <address>
Explorer caused an invalid page fault in module <filename> at <address>
Internet Explorer then quits or your computer stops responding (hangs).

↑ Back to the top


Cause

This behavior can occur if the frame through which you are attempting to scroll is not the active frame.

↑ Back to the top


Resolution

To work around this behavior, click inside the frame before you attempt to scroll through it.

↑ Back to the top


Keywords: kberrmsg, kbinvalidpagefault, kbprb, KB194359

↑ Back to the top

Article Info
Article ID : 194359
Revision : 7
Created on : 6/5/2007
Published on : 6/5/2007
Exists online : False
Views : 484