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XCLN: Outlook Web Access Cannot Use Contacts in Public Folder


View products that this article applies to.

Symptoms

If you access a public contact folder by using the Outlook Web Access (OWA) client, or access a custom contact folder or subfolder that contains contacts, one of the following error messages may be displayed:

Error Message 1
This version of Outlook Web Access only supports your primary contact folder.
Error Message 2
Public Contact folders are not supported by Outlook Web Access.
The error message that is displayed depends on the service pack that is installed on the Exchange Server Outlook Web Access computer.

This error message may also be displayed if you configure your mailbox to use Schedule+ as your primary calendar.

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Cause

Outlook Web Access only allows access to contacts that are contained in the primary contact folder in your mailbox. Public contacts are not available. Custom contact folders and subfolders are also not available.

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Workaround

To work around this problem, use an Outlook client to access public contacts, or custom contact folders.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB192775, kbnofix, kbbug

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Article Info
Article ID : 192775
Revision : 8
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 386