Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Secured Channel Support" Error Message in Internet Explorer


View products that this article applies to.

This article was previously published under Q192408

↑ Back to the top


Symptoms

When you are using the 128-bit version of Internet Explorer 4.01 Service Pack 1, you may receive the following error message:
Internet Explorer can not open the Internet site http://<site> an error occurred in secured channel support

↑ Back to the top


Cause

This behavior can occur if you attempt to visit a Web site with an invalid Secure Sockets Layer (SSL) certificate. When you are using the 128-bit Schannel.dll file, an error occurs during the secured channel handshake. Internet Explorer attempts to open the connection to the server and the server responds with an error, causing Internet Explorer to produce the error message.

↑ Back to the top


Resolution

To resolve this problem, disable PCT 1.0. To do so, follow these steps:
  1. On the View menu in Internet Explorer, click Internet Options.
  2. Click the Advanced tab.
  3. Under Security, click to clear the PCT 1.0 check box.
  4. Click OK.
  5. Quit all instances of Internet Explorer.

↑ Back to the top


More information

Note that this error message can also occur if you disable the PCT 1.0, SSL 1.0, and SSL 2.0 security options. To resolve this issue:
  1. On the View menu in Internet Explorer, click Internet Options.
  2. Click the Advanced tab.
  3. Click Restore Defaults, and then click OK.
  4. Quit all instances of Internet Explorer.

↑ Back to the top


Keywords: kbenv, kberrmsg, kbprb, KB192408

↑ Back to the top

Article Info
Article ID : 192408
Revision : 5
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 453