Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Channel Bar Icons Appear as Folder Icons


View products that this article applies to.

This article was previously published under Q191426
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

↑ Back to the top


Symptoms

When you use roaming user profiles, the icons on the Internet Explorer Channel Bar may appear as folder icons instead of channel icons. This behavior only affects the following icons on the Channel Bar:
  • Business
  • Entertainment
  • Lifestyle and Travel
  • News and Technology
  • Sports

↑ Back to the top


Cause

This issue can occur if the "DeleteRoamingCache" registry entry is enabled and roaming user profiles are stored on a server.

↑ Back to the top


Resolution

To work around this issue, you may be able to correct this behavior by disabling the "DeleteRoamingCache" entry in the registry.

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

Use Registry Editor (Regedt32.exe) to edit the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ Winlogon\DeleteRoamingCache
Set the DeleteRoamingCache value to 0, quit Registry Editor, and then restart your computer.

For more information about this procedure, refer to the following Knowledge Base articles:
173870� How to Automatically Delete Locally Cached Profiles

142682� How to Create and Copy Roaming User Profiles in NT 4.0

↑ Back to the top


Keywords: kbenv, kbprb, kbui, KB191426

↑ Back to the top

Article Info
Article ID : 191426
Revision : 4
Created on : 11/1/2006
Published on : 11/1/2006
Exists online : False
Views : 296