Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Unable to Recover Nested Public Folder


View products that this article applies to.

This article was previously published under Q189300

↑ Back to the top


Symptoms

The following error message may appear when you attempt to recover a deleted Public Folder; the message appears even if you had proper permissions on the folder before it was deleted:
Outlook was unable to recover some or all of the items in this folder.
Make sure you have the required permissions to recover items in this
folder, and try again. If the problem persists, contact your
administrator.

↑ Back to the top


Cause

This error occurs when the public folder involved is a subfolder and the Windows NT account that you are currently logged in as does not have the proper permissions on the parent folder.

You do not have the correct permissions to create objects in the parent folder. With delete permissions on the subfolder, you can delete the folder but you must have delete permissions on the parent folder in order to recover the deleted folder.

↑ Back to the top


Workaround

Either the owner of the parent folder can recover the item or they must grant permissions to the subfolder owner.

↑ Back to the top


Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

↑ Back to the top


Keywords: KB189300, kbbug

↑ Back to the top

Article Info
Article ID : 189300
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 255