Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XFOR: Cannot Connect to Server with POP3 Client


View products that this article applies to.

This article was previously published under Q184463

↑ Back to the top


Symptoms

You may be unable to connect to a computer running Microsoft Exchange Server with a Post Office Protocol version 3 (POP3) or Internet Messaging Access Protocol 4 (IMAP) e-mail client. No error messages are displayed.

↑ Back to the top


Cause

This problem can occur when your Microsoft Exchange Server mailbox name is different from your Windows NT user name and you do not specify both names in the properties for the Microsoft Exchange Server information service. If you do not specify both names, the Microsoft Exchange Server computer may be unable to authenticate your user account and password.

↑ Back to the top


Workaround

To resolve this problem, specify your Windows NT domain, Windows NT user name, and Microsoft Exchange Server mailbox name in the properties for the Microsoft Exchange Server information service. To do so, follow these steps:
  1. On the Tools menu in your e-mail client, click Services.
  2. Click Microsoft Exchange Server in the list of information services, and then click Properties.
  3. In the Mailbox box, type
    domain\username\mailbox
    where domain is your Windows NT domain, username is your Windows NT user name, and mailbox is your Microsoft Exchange Server mailbox name. For example, type:
    Domain1\User1\Mailbox1
  4. Click OK, and then click OK again.

↑ Back to the top


More information

If you specify your mailbox name in the properties for the Microsoft Exchange Server information service, but do not specify your domain and user name, the computer running Microsoft Exchange Server assumes that your user name is the same as your mailbox name. If it is not, the server is unable to locate your user account.

If you specify the domain and user name, but do not specify the mailbox name, the server assumes that your mailbox name is the same as your user name. If it is not, the server is unable to locate your mailbox.

↑ Back to the top


Keywords: KB184463, kbprb

↑ Back to the top

Article Info
Article ID : 184463
Revision : 7
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 492