Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Documents Do Not Leave the Print Queue


View products that this article applies to.

This article was previously published under Q183500

↑ Back to the top


Symptoms

After you log in to Windows, you may be unable to print. The document may appear in the print queue, but there may be no status and the document may not be printed.

↑ Back to the top


Cause

This behavior can occur if you print a document from Internet Explorer or Outlook Express and then log out of Windows without restarting the computer. The next user to log in to Windows is unable to print. This occurs even if the same user that printed the document from Internet Explorer or Outlook Express logs in to Windows again.

↑ Back to the top


Resolution

To work around this problem, shut down and restart your computer. If you are still unable to print after you restart your computer, reinstall the printer driver. To do this, follow these steps:
  1. Click Start, point to Settings, and then click Printers.
  2. Double-click Add New Printer, and then follow the instructions on the screen.

↑ Back to the top


Status

Microsoft has confirmed this to be a problem in Internet Explorer version 4.0 and 4.01, and Outlook Express versions 4.0 and 4.01.

This problem is resolved in Windows 98.

↑ Back to the top


More information

This problem occurs regardless of the Primary Network Logon or User Profile settings. This problem occurs with local and network printers, and may be most noticeable on a Local Area Network (LAN) where multiple users use the same computer.

↑ Back to the top


Keywords: kbprb, kbprint, KB183500

↑ Back to the top

Article Info
Article ID : 183500
Revision : 5
Created on : 11/1/2006
Published on : 11/1/2006
Exists online : False
Views : 488