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ActiveX Control Buttons Are Unavailable on Web Site


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This article was previously published under Q183012

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Symptoms

If you use Internet Explorer to connect to a Web site that uses the Ikbutton.ocx ActiveX control, the control buttons may be unavailable.

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Cause

This behavior can occur if both of the following conditions exist:

  • MSN, The Microsoft Network, is your Internet service provider (ISP).
  • The Ikbutton.ocx ActiveX control is located in the Program Files\onMSN\OCX folder instead of the Windows\Downloaded Program Files folder.

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Resolution

To resolve this behavior, delete the Ikbutton.ocx file from the Program Files\onMSN\OCX folder before you connect to the Web site. To do so, follow these steps:
  1. Click Start, point to Programs, and then click Windows Explorer.
  2. Right-click the Ikbutton.ocx file located in the Program Files\onMSN\OCX folder, and then click Delete.
  3. Connect to the Web site again. The Ikbutton.ocx ActiveX control should be properly downloaded to the Windows\Downloaded Program Files folder.

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More information

If MSN is your ISP, some ActiveX controls are downloaded when needed to the Program Files\onMSN\OCX folder. If you connect to a Web site that uses an ActiveX control that is located in the Program Files\onMSN\OCX folder, the ActiveX control does not work.

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Keywords: kbenv, kbprb, kbui, KB183012

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Article Info
Article ID : 183012
Revision : 6
Created on : 1/22/2007
Published on : 1/22/2007
Exists online : False
Views : 442