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OLEXP: Unable to Print a New Message Before You Send It


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This article was previously published under Q182977

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Symptoms

When you are composing a new message in Outlook Express, you may be unable to print it before you send the message.

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Cause

This behavior occurs because Outlook Express does not support this functionality.

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Resolution

To work around this issue, use any of the following methods:

Save the Document

To save the document, and then print it, follow these steps:
  1. In Outlook Express, click Save on the File menu.
  2. Click the Drafts folder, and then click the message that you want to print.
  3. Click File, and then click Print.

Send the Message

To send, and then print the message, follow these steps:
  1. Click Send, click the Sent Items folder, and then click the message that you want to print.
  2. Click File, and then click Print.

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More information

For information about printing issues in Outlook Express, please see the following article in the Microsoft Knowledge Base:
225540� Unable to Print When the Preview Pane Is Not Enabled

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Keywords: kbprint, kbnetwork, kbprb, KB182977

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Article Info
Article ID : 182977
Revision : 4
Created on : 1/22/2007
Published on : 1/22/2007
Exists online : False
Views : 595