Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: System Attendant Fails To Start With Error 1068


View products that this article applies to.

Symptoms

When you start the Microsoft Exchange System Attendant, you may receive the following error message:
Could not start the Microsoft Exchange System Attendant on computer
\\<SERVERNAME>

Error 1068: The dependency service or group failed to start.

↑ Back to the top


Cause

This behavior occurs if one of the services that the System Attendant depends on cannot be started.

↑ Back to the top


Workaround

On computers that are running Microsoft Windows NT 4.0, you can verify in Registry Editor that all the dependency services listed under the following key have started:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSA\DependonService
On computers that are running Microsoft Windows 2000, to check what services another service is dependent on:
  1. On the Start menu, point to Programs, point to Administrative Tools, and then click Services.
  2. Right-click the service, and then click the Dependencies tab. This tab lists not only what sevices this service is dependent on, but also what services are dependent on this one.

↑ Back to the top


Properties

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

↑ Back to the top


Keywords: KB182514, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 182514
Revision : 8
Created on : 4/26/2011
Published on : 4/26/2011
Exists online : False
Views : 512