Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Unable to Send Private Message to Exchange Recipient


View products that this article applies to.

This article was previously published under Q178161

↑ Back to the top


Symptoms

When you try to send a private message to a Microsoft Exchange Server recipient who has a designated alternate recipient, you may receive the following non-delivery report (NDR):
   From: System Administrator
   Subject: Undeliverable: test message

   Your message did not reach some or all of the intended recipients.

      Subject: test message
      Sent: 12/1/97 12:00 PM

   The following recipient(s) could not be reached:

      John Doe on 12/1/97 12:00 PM

      Unable to deliver the message because the originator prohibited
      redirection to an alternate recipient or the message was encrypted

      MSEXCH:MSExchangeMTA:<SiteName>:<ServerName>
				

↑ Back to the top


Cause

This is by design. Private messages sent to a specific recipient are not intended to be received by an alternate recipient.

↑ Back to the top


Workaround

To prevent this behavior, disable the use of alternate recipients on the mailbox. Alternate recipients are designated in the Microsoft Exchange Administrator program by selecting the Delivery Options tab of the recipient's mailbox.

In Microsoft Outlook, you can assign delegate permissions for your mailbox to other users. This enables private messages to be delivered to your mailbox, but delegates cannot view these private messages.

↑ Back to the top


Keywords: KB178161, kbprb

↑ Back to the top

Article Info
Article ID : 178161
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 313