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XIMS: Message Addressed to BCC: Recipient Arrives Addressed TO


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This article was previously published under Q177958

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Symptoms

You send a message with a Compuserve Mail recipient on the BCC line. The message arrives with the Compuserve recipient's name in the To line rather than the BCC line.

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Cause

This may occur because of the non-conformity to RFC822. Because the TO and CC lines are left blank when addressing the message, the header for the message is considered invalid and the addressee on the BCC line is moved to the TO line to conform to RFC821.

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Status

Microsoft has confirmed this to be a problem Microsoft Exchange Server version 5.0.

This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

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More information

A fix to correct this problem has been included in Exchange Server version 5.5.

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Keywords: KB177958, kbfix, kbbug

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Article Info
Article ID : 177958
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 326