Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Outlook Web Access does not Fully Support the Thai Character Set


View products that this article applies to.

This article was previously published under Q177493

↑ Back to the top


Symptoms

Thai characters within an Email message viewed on a 16-bit Internet Explorer version 3.02 client, sent from a 32-bit Internet Explorer version 3.02 client, are not readable.

↑ Back to the top


Cause

Multiple Language browsers are not fully supported with Outlook Web Access.

↑ Back to the top


Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server, version 5.0. The current version of Outlook Web Access in conjunction with IIS does not fully support multiple language browsers. As a result of this, inconsistent results will be seen. We are investigating this problem and may add additional support for this in future versions of Outlook Web Access and IIS. For more information, please contact Microsoft Product Support Services.

↑ Back to the top


Keywords: KB177493, kbbug

↑ Back to the top

Article Info
Article ID : 177493
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 248