Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Cannot Use IntelliMouse Wheel to Scroll


View products that this article applies to.

This article was previously published under Q177484

↑ Back to the top


Symptoms

You may be unable to use the IntelliMouse or IntelliMouse Trackball wheel to scroll in Windows Explorer or My Computer.

↑ Back to the top


Cause

This issue can occur if Windows Explorer or My Computer is configured for Web Page view.

↑ Back to the top


Resolution

To work around this issue, use one of the following methods:

  • Disable Web Page view in Windows Explorer or My Computer. To do so, click As Web Page on the View menu.
  • Use the scroll bar to scroll in Windows Explorer or My Computer.

↑ Back to the top


Status

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

↑ Back to the top


More information

If the All Folders Explorer bar is enabled in Windows Explorer, you may be able to use the wheel to scroll through the left pane. To enable the All Folders Explorer bar in Windows Explorer, point to Explorer Bar on the View menu, and then click All Folders.

To use the IntelliMouse or IntelliMouse Trackball wheel functions in Windows Explorer, Windows 95 Help files, Microsoft Exchange, Microsoft Office 97, and Internet Explorer 4.0 and 4.01, you must install the Microsoft IntelliPoint mouse drivers included with your IntelliMouse. You do not need to install the IntelliPoint mouse drivers in Microsoft Windows NT 4.0 to use the wheel functions.

↑ Back to the top


Keywords: kbhardware, KB177484

↑ Back to the top

Article Info
Article ID : 177484
Revision : 5
Created on : 11/1/2006
Published on : 11/1/2006
Exists online : False
Views : 479