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"Unspecified Error" Error Message When Opening a .wav File


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This article was previously published under Q177243

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Symptoms

When you attempt to open a .wav (Windows sound) file using Microsoft ActiveMovie, you may receive the following error message:
Unspecified Error

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Cause

This error message can occur if you attempt to open a zero-byte .wav file.

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More information

Microsoft DirectShow is installed by default when you install Internet Explorer using the Standard or Full installation option. ActiveMovie is included in DirectShow and replaces the Sound Recorder tool as the default .wav file player.

If you want to open a zero-byte .wav file so that you can record and save a sound file, use the Sound Recorder tool included with Windows 95 or Windows NT. To do so, follow these steps:

  1. If you have not already done so, install the Sound Recorder tool. To do so, follow these steps:

    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Add/Remove Programs.
    3. Click the Windows Setup or Windows NT Setup tab, click Multimedia, and then click Details.
    4. Click the Sound Recorder check box to select it, click OK, and then click OK again.
  2. Click Start, point to Programs, point to Accessories, point to Multimedia, and then click Sound Recorder.
  3. On the File menu, click Open.
  4. Locate and click the .wav file that you want to save sound to, and then click Open.

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Keywords: kbdisplay, KB177243

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Article Info
Article ID : 177243
Revision : 4
Created on : 11/1/2006
Published on : 11/1/2006
Exists online : False
Views : 463