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"Fatal Exception 0E" Error Message Attempting to Open Folder


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This article was previously published under Q176446

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Symptoms

When you try to open a folder on your computer, you may receive one of the following error messages:
A fatal exception 0E has occurred at 0137:BFF9A3C0
-or-
A fatal exception 0E has occurred at 0137:BFF9A07C
You may also receive one of these error messages when you start your computer.

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Cause

This behavior can occur if you install a program that creates a shortcut for a Web address, and the shortcut is associated with an icon that does not exist. This icon is not the default icon associated with a shortcut for a Web address. For example, if a program installs a shortcut for a Web address in your Favorites folder, it is assigned a company logo icon, but the icon file may not be installed. When you start your computer, Windows 95 reads the Favorites folder, cannot find the icon file for the shortcut, and generates the error message.

Note that this problem occurs only if you are not running the Windows Desktop Update. This behavior also occurs in Safe mode.

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Resolution

To resolve this behavior, follow these steps:
  1. Restart your computer. When you see the "Starting Windows 95" message, press the F8 key, then choose Command Prompt Only from the Startup menu.
  2. Type the following line, and then press ENTER
    cd <windows>
    where <windows> is your Windows folder.
  3. Type the following line, and then press ENTER:
    edit system.ini
  4. Locate the following line in the System.ini file:
    shell=
  5. Change the "shell=" line to read:
    shell=progman.exe
  6. Save and then close the System.ini file.
  7. Restart the computer. Windows 95 starts with the Program Manager shell.
  8. On the File menu, click Run. Type the following line in the Command Line box, and then click OK:
    c:\
  9. If the error message occurs when you start your computer, the shortcut is located in a folder in the Start Menu folder. If the error message does not occur when you start your computer, skip to step 11.
  10. Double-click the Windows folder, double-click the Start Menu folder, and then double-click the Programs folder.
  11. Double-click each folder until you receive the error message. The folder that generates the error message contains the invalid shortcut. Note the name of the folder that generates the error message.
  12. Restart the computer.
  13. Double-click MS-DOS Prompt, type the following line, and then press ENTER
    cd\<folder>
    where <folder> is the folder containing the invalid shortcut.

    For example, if the shortcut is installed in the MyProgram folder in the Programs folder, type the following line, and then press ENTER:
    cd\windows\startm~1\programs\myprogram
    Note that Startm~1 is the short name for the Start Menu folder. At a command prompt, each folder is displayed with a short (8.3) name on the left and a long file name on the right.
  14. Type the following line, and then press ENTER:
    ren *.url *.xxx
    NOTE: This step renames every Web address shortcut in this folder with an .xxx extension.
  15. To isolate which shortcut is responsible for the error message, rename each shortcut with the .url extension until the error message reoccurs. Note the name of the file and delete that file.
  16. If necessary, rename other shortcuts with the original .url extension. To do so, type the following line, and then press ENTER:
    ren *.xxx *.url
  17. Repeat steps 2-6.In step 5, change the "shell=" line to read:
    shell=explorer.exe
  18. Type exit, and then press ENTER.
  19. Restart your computer.

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Keywords: kbenv, kberrmsg, KB176446

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Article Info
Article ID : 176446
Revision : 5
Created on : 6/5/2007
Published on : 6/5/2007
Exists online : False
Views : 374