Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Deferred Delivery Settings Not Effective


View products that this article applies to.

This article was previously published under Q176180

↑ Back to the top


Symptoms

When a message is sent using an Outlook client with specific deferred delivery options set, the deferred delivery options are ignored and the mail item may take an exceptional amount of time to be delivered.

If there is a time difference between the originating client and the originating server, this is behavior is by design. It should be considered to be an issue if there is not a time difference between the originating client, receiving client, and two host servers.

↑ Back to the top


Cause

The deferred delivery time is not being implemented for local delivery.

↑ Back to the top


Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

↑ Back to the top


Keywords: KB176180, kbusage, kbfix, kbbug, kbqfe, kbhotfixserver

↑ Back to the top

Article Info
Article ID : 176180
Revision : 7
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 262