Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XCLN: Error: The End Date You Entered Occurs Before the Start Date


View products that this article applies to.

This article was previously published under Q174881

↑ Back to the top


Symptoms

When you create a new appointment or meeting request, you may receive the following error message:

The end date you entered occurs before the start date.

↑ Back to the top


Cause

This problem occurs when you enter a meeting date and/or time in which the end of the meeting chronologically comes before the start date and/or time. For example, if you create an appointment that starts at 5:30 A.M. and ends at 5:00 A.M. on the same day, you will receive the error stated above. This is by design.

↑ Back to the top


Keywords: KB174881, kbbug

↑ Back to the top

Article Info
Article ID : 174881
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 592