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XFOR: Custom Recipient Receives Rich Text Format Information Unexpectedly


View products that this article applies to.

This article was previously published under Q173713

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Symptoms

A Custom Recipient (CR) receives a message that includes Rich Text Format (RTF) information. This occurs even if Allow Rich Text Format is not selected in the Advanced tab of Properties for the CR. If the original message sent contained an attachment, the attachment may be received by non-Microsoft mail clients as an unreadable RTF attachment.

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Cause

While expanding Distribution Lists and processing alternate recipients, the Microsoft Exchange Message Transfer Agent (MTA) did not preserve the CR property indicating whether it should receive RTF.

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Workaround

In the Microsoft Exchange Administrator program, change the Send Microsoft Exchange Rich Text Formatting option to NEVER in the Interoperability dialog box of the IMC Internet Mail property page (use the Specify Message Content by E-Mail Domain option if you want to restrict this option to individual domains).

For additional information about a client-side fix for this problem, click the article number below to view the article in the Microsoft Knowledge Base:
169666� XADM: POP3 Users may not Receive an Attachment if Part of DL

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Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server, version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.5. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

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More information

What the non-Microsoft client actually receives depends on:

  • The Client software being used

    -and-
  • The settings in Properties for IMS/Internet Mail.
Various clients will see inconsistent (in other words, this can vary when using the same client) results in their mail. If IMS/Internet Mail is set to MIME, a separate attachment is received at the client. If IMS/Internet Mail is set to UUENCODE, the attachment file may merge with the mail message body.

For additional information regarding RTF, click the article number below to view the article in the Microsoft Knowledge Base:
136204� XCLN: Sending Messages In Rich-Text Format
Upon inspection, it can be seen that these messages correspond to messages sent to a distribution list in which the CR is a member, or as a result of the CR being defined as an alternate recipient for a Microsoft Exchange Server mailbox.

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Keywords: KB173713, kbfix, kbbug, kbhotfixserver, kbqfe

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Article Info
Article ID : 173713
Revision : 5
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 300