Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Invalid Page Fault When Installing Additional Components


View products that this article applies to.

This article was previously published under Q171745
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:
Click here to view a list of invalid page fault articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbieipf&adv=&mode=s&cat=false)

↑ Back to the top


Symptoms

When you try to install additional components from the Internet Explorer 4.0 Components Download page, an invalid page fault may occur in Kernel32.dll. After the error message is displayed, your computer may not restart properly or at all.

↑ Back to the top


Cause

This problem can occur if you do not have enough free hard disk space to install the selected components.

↑ Back to the top


Resolution

Increase the amount of free space on your hard disk by using one or more of the following methods:

  • Remove any unnecessary files from the hard disk. To do so, locate and click the files you want to delete in Windows Explorer, and then click Delete on the File menu.
  • Empty the Recycle Bin. To do so, right-click Recycle Bin on the desktop, click Empty Recycle Bin, and then click Yes when you are prompted to delete the files.

    NOTE: If you want to delete individual files in the Recycle Bin, double-click Recycle Bin on the desktop, click the file you want to delete, and then click Delete on the File menu.
After you free some hard disk space, try to install the additional component again.

↑ Back to the top


Status

Microsoft has confirmed this to be a problem in Microsoft Internet Explorer version 4.0 for Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

↑ Back to the top


More information

The Components Download page does not state the amount of hard disk space needed to install the selected components. Instead, the Web page states the total size of the components.

↑ Back to the top


Keywords: kbinvalidpagefault, KB171745

↑ Back to the top

Article Info
Article ID : 171745
Revision : 6
Created on : 6/5/2007
Published on : 6/5/2007
Exists online : False
Views : 518