Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Download or Active Setup of Internet Explorer may not work


View products that this article applies to.

This article was previously published under Q166693

↑ Back to the top


Symptoms

While you are installing or downloading Internet Explorer, the download may stop responding (hang) and the Active Setup may stop working properly. You may eventually receive an error message even though the download appears to be hung.

↑ Back to the top


Cause

There may have been an interruption in your Internet connection before the Active Setup Wizard could finish downloading Internet Explorer to your computer.

↑ Back to the top


Resolution

To work around these problems, follow these steps:
  1. Download the Minimal version of Internet Explorer, which is the smallest package available.
  2. Once the download is finished, run the Active Setup Wizard again to download additional suite components. When you do so, the Wizard tells you which components you have not yet installed.

↑ Back to the top


More information

Traffic on the Internet, the number of users also attempting to install Internet Explorer, or the connection provided by your Internet service provider can affect the rate at which you are able to download.

↑ Back to the top


Keywords: kbsetup, KB166693

↑ Back to the top

Article Info
Article ID : 166693
Revision : 5
Created on : 11/1/2006
Published on : 11/1/2006
Exists online : False
Views : 428