Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XCLN: Outlook Express Crashes Store When SSL Is Used


View products that this article applies to.

Symptoms

When you use Microsoft Outlook Express to connect to Microsoft Exchange Server, version 5.0 with Service Pack 1 installed, the Information Store may stop responding (crash).

↑ Back to the top


Cause

There is a problem with security bindings.

↑ Back to the top


Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem was corrected in the latest Microsoft Exchange Server 5.0 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

↑ Back to the top


Properties

↑ Back to the top


Article Info
Article ID : 166627
Revision : 6
Created on : 1/1/0001
Published on : 1/1/0001
Exists online : False
Views : 273