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Error Message: Error: Access Is Denied


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Symptoms

When you try to access a page on an intranet, you may receive the following error message:
Error: Access is Denied.

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Cause

This issue can occur if either of the following conditions exists:

  • The proxy settings are set to use the proxy server for all requests and the page is requesting authorization.
  • The Web page is password protected.

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Resolution

To resolve this issue, use the appropriate method below:

Proxy Server Is Used for All Requests

Configure Internet Explorer not to use the proxy server for internet addresses. To do so, follow these steps:

Internet Explorer 3.0, 3.01, and 3.02:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet, and then click the Connection tab.
  3. Click Settings.
  4. Click the "Do not use proxy server for local (intranet) addresses" check box to select it.
  5. Click OK, and then click OK again.
Internet Explorer 4.0, 4.01:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet, and then click the Connection tab.
  3. Click the "Bypass proxy server for local (Intranet) addresses" check box to select it.
  4. Click OK.
Internet Explorer 5.0:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet, and then click the Connections tab.
  3. Click LAN Settings and then click the "Bypass proxy server for local (Intranet) addresses" check box to select it.
  4. Click OK and then click OK again.
You can also set the Internet Protocol (IP) address range or specific host names for which the proxy server will not be used. For example, setting 157.* will not use the proxy server for any IP address that starts with 157. To do this, follow these steps:

Internet Explorer 3.0, 3.01, and 3.02:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet, and then click the Connection tab.
  3. Click Settings.
  4. In the "Do not use proxy server for addresses beginning with" box, type the appropriate IP address range or specific host names.
  5. Click OK, and then click OK again.
Internet Explorer 4.0, 4.01:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet, and then click the Connection tab.
  3. Click Advanced.
  4. In the "Do not use proxy server for addresses beginning with" box, type the appropriate IP address range or specific host names.
  5. Click OK, and then click OK again.
Internet Explorer 5.0:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet, and then click the Connections tab.
  3. Click LAN Settings and then click Advanced.
  4. In the "Do not use proxy server for addresses beginning with" box, type the appropriate IP address range or specific host names.
  5. Click OK, click OK, and then click OK again.

Web Page Is Password Protected

If the Web page requires authentication, use the appropriate method:

Internet Explorer 4.0 or 4.01:
  1. In Internet Explorer, click Options on the View menu.
  2. Click the Security tab, and then click Internet Zone in the Zone box.
  3. Click Custom (For Expert Users), and then click Settings.
  4. Under User Authentication, click "Prompt for user name and password," click OK, and then click OK again.
Internet Explorer 5:
  1. In Internet Explorer, click Options on the View menu.
  2. Click the Security tab, and then click Internet in the Zone box.
  3. Click Custom Level.
  4. Under User Authentication, click "Prompt for user name and password," click OK, and then click OK again.

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Properties

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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Keywords: kbenv, kberrmsg, kbprb, KB166401

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Article Info
Article ID : 166401
Revision : 3
Created on : 12/5/2003
Published on : 12/5/2003
Exists online : False
Views : 664