Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: ISINTEG Prematurely Aborts Processing in Test 22


View products that this article applies to.

Symptoms

When you run ISINTEG with the "-fix" option, ISINTEG prematurely aborts processing in test 22 of 24 when Jet_errReadVerifyFailure is returned within CHKCNT::ECForcedDelAttach.

The screen output will look similar to the following:
   Starting test 22 of 24, 'reference count verification'
   Number of Ref Count processed = 730710, 85% percent complete. Ref check
   on Attachment returned JET_errReadVerifyFailure

   . . . . . SUMMARY . . . . .
   Total number of tests : 24
   Total number of warnings : 74
   Total number of errors : 0
   Total number of fixes : 862
   Total time : 15h:38m:57s
				

Additionally, ISINTEG will log something similar to the following:
Error: Attachment[0036-00000056A015].RefCt: Failed to delete attachment table row (JET_errReadVerifyFailure) (Failed to decrement reference count on embedded message(ecNotFound-MAPI_E_NOT_FOUND)) Ref check on Attachment returned JET_errReadVerifyFailure

. . . . . SUMMARY . . . . .
Total number of tests : 24
Total number of warnings : 74
Total number of errors : 0
Total number of fixes : 862
Total time : 15h:38m:57s

↑ Back to the top


Cause

During processing, ISINTEG inappropriately returns an error, which results in a process exit.

↑ Back to the top


Status

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem was corrected in the latest Microsoft Exchange 5.0 Server U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

↑ Back to the top


Properties

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

↑ Back to the top


Keywords: KB149974, kbusage, kbbug

↑ Back to the top

Article Info
Article ID : 149974
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 332