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8003 browsing errors with UDP forwarding


Symptoms

The following error messages are added to the domain controller's System log (as seen with the Event Viewer) approximately every 12 minutes:
The master browser has received a server announcement from the computer MyBDC that believes that it is the master browser for the domain on transport NetBT_NETFLX1. The master browser is stopping or an election is being forced.


Data: Words


0000: 00000000 004a0003 00000000 c0001f43
0010: 00000000 00000000 0000055a 00000000
0020: 00000000 00000000
Event log information
Date:6/14/95Event ID:8003
Time:12:12:00 PMSource:Rdr
User:N/AType:Error
Computer:MyPDCCategory:None

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Cause

Routers on your network are configured to forward UDP broadcasts.


If a Windows domain spans more than one subnet and the TCP/IP protocol (NetBT) is used, each subnet will have a Master Browser. If a Master Browser receives server announcements from another computer, claiming to be a Master Browser, an election is forced to ensure that there is only one Master Browser per subnet. These browser elections cause the 8003 message to be recorded.


If the routers on the network are configured to forward UDP broadcasts to UDP ports 137 and 138, then the election broadcasts that are intended to remain in the subnet are forwarded to other subnets.


This has also been seen with bridges or switches between two dissimilar network segments within the same subnet.

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Resolution

To stop the 8003 error messages, make sure the routers on the network are not forwarding UDP broadcasts, keeping browser elections on NetBT local to each subnet and enable WINS or lmhosts on the network for netbios name resolution.


Note Switches that are configured for VLAN's (virtual segmentation) have to be configured on a per VLAN basis to prevent UDP broadcast propagation.

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More Information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

190930 UDP broadcast forwarding by Cisco's IP Helper

You can use the Browstat command prompt utility to investigate browsing errors. For more information about browser errors, click the following article number to view the article in the Microsoft Knowledge Base:

188305 Troubleshooting the Microsoft Computer Browser Service

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Keywords: kbnetwork, kbprb, kb

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Article Info
Article ID : 135464
Revision : 3
Created on : 4/20/2018
Published on : 4/20/2018
Exists online : False
Views : 572