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Authentication fails when you use Outlook or Outlook Express to try to log on to an HTTP-based mail server if you use Internet Explorer


View products that this article applies to.

Symptoms

When you use Microsoft Outlook or Microsoft Outlook Express to try to log on to an HTTP-based mail server, authentication fails. This problem occurs when the following conditions are true:
  • The client computer that you use to try to log on to has Windows Internet Explorer 7 or Windows Internet Explorer 8 installed.
  • The HTTP server is using digest authentication.

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Cause

This problem occurs because of changes in Internet Explorer 7 and in Internet Explorer 8.

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Resolution

To resolve this problem, use one of the following methods, depending on the version of Windows that you are using.

Note To determine which version of Windows that you are using, click Start, click Run, type winver, and then click OK.

To get the stand-alone package for this update, go to the Microsoft Update Catalog website.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbresolve, kbentirenet, kbpubtypepublic, kbqfe, kbhotfixserver, atdownload, kbbug, kbpubtypekc, kb, kbwinserv2003presp2fix

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Article Info
Article ID : 904942
Revision : 5
Created on : 4/21/2020
Published on : 4/21/2020
Exists online : False
Views : 292